PS3 EyeCam 10.7 +


  • Tech Staff

    Hi,

    Has anyone got a PS3 eyecam and are running mac 10.7.X and above please?

    Mine has stopped working; the maccam component plugin is still there but its making isadora crash when I start live capture.

    However it is working fine in Resolume Arena?

    Thanks.



  • The ps3 eye syphon app I posted here will work fine up to 10.8.2

    http://troikatronix.com/troikatronixforum/discussion/275/ps3-eye-ti-syphon-multiple-ps3-eye#Item_3
    Fred


  • Hi,

    do you know the frame rate we can have with the sony. I'm seraching, but there are contradictory answers on the web....
    THanks


  • I had it going at 120fps but with the half (160x120) resolution, you will alway shave a playoff between size and FPS. For realy frame rate reporting look at the app I made not the syphon framerate. I had 2 cams going on my mbp retina at 75 fps string and steady. At 120 I got close but it did not seem super stable (the framerate not the app). I think I can make the app run a little faster, I will get to trying it out later this week. It is easy to try, just edit the mySettings.xml file in the data folder and see what works on your machine.

    Fred


  • Thanks Fred,

    and with which drivers? I know that there are multiple maccam there modified for multiple ps3 at the same time. 120 fps even with one camera at the moment would be great for me.....
    Thanks


  • The drivers are in the app, I coded it to use macam internally but the full version that support multiple cams and high frame rates. Strange I seem to not get emails about threads I watch any more, I will try reset my user settings here.

    Fred


  • I am back at this, I can get the eye working with both macam and freds syphon app, but not in isadora.

    I get an image for a short moment in live capture settings but then it freezes and a second later its gone...
    trying f24, f25 and f24USB
    did anyone get any further with this?
    thanks
    fubbi


  • Dear Fubbi,

    I'm back in Berlin on Monday. Send me a personal reminder and I'll try this myself.
    Best Wishes,
    Mark


  • thank you mark!

    fubbi


  • Dear All,

    If you saw my previous post and attachment regarding macam, ignore it. My attempt to fix the driver did not solve the problem. More investigating to do...
    Bye
    M


  • Dear All,

    Well, this PS3 macam driver is, as Elmer Fudd would say, "[There's something screwy going on here](http://www.hark.com/clips/gkpzkzdsvd-something-screwy)." It really mis-behaves in a number of ways, e.g., the sound driver doesn't appear until after you activate the video, which is not at all the norm. In any case, it took some re-writing at the app level to get Isadora to see the PS3, but I think it works now.
    Please [give the new 1.3.1f01 version a try](http://troikatronix.com/files/isadoracore131f01-std.dmg), and report back.
    [EDIT] Fixed link above to point to the Isadora version for 10.4 and after; originally was pre-10.4 Isadora.
    Thanks,
    Mark


  • Hello? Any takers on this? I'd like to know if it works for you.

    Thx,
    M


  • well, it works well  on 10.6.8


  • Tech Staff

    The version 1.3.1f01 you offer to download, doesn't have any ci and qc actors.

    Best
    Michel



  • Dear Michel,

    Edited the link to fix this.
    Best Wishes,
    Mark


  • I was trying to get my PSEye working a few days ago - just downloaded this version and will give it a try.

    -Alex O

  • Tech Staff

    It's been working with the latest versions of isadora for me.

    Just make sure you download the latest driver:
    [http://webcam-osx.sourceforge.net/downloads.html](http://webcam-osx.sourceforge.net/downloads.html)


  • So, once I unplugged all my other video input devices the PS cam started working perfectly.

    It didn't seem to show up in the device list when I had my BlackMagic SDI/HDMI capture card + a Firewire Camcorder and an XLR8 USB capture card plugged in . . . I'll have to play with it some more to figure out which combination was causing the PS cam to not show up.
    Regardless it is great to be able to use this cam again!
    Is there anything else I should know about 1.3.1 f01 before making it my default install? I have been using 1.3.0 F25.


  • Skulpture,

    It had been showing up in 1.3.0 F25, but was exhibiting some serious problems - such as causing the whole Isadora interface to become extremely laggy and occasionally crashing the system. When I was doing my work last week I made sure to update to the most recent Macam drivers and didn't seem to help at all.
    What ever is different between 1.3.0F5 and 1.3.1F01 seems have fixed it for me.
    -Alex

  • Tech Staff

    Maybe it didn't show up because there was not enough USB bandwidth?

    As far as the instal; it is still a beta so there may still be small issues. 

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.