assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Live Capture is Black



  • This happens every so often when my system is a little stressed.  I do, however, have 250GB/750GB available so it's no where full.  No other applications are running and disconnecting, reconnecting, restarting the system doesn't seem to help.
    It happens with both the integrated webcam (I tried just to test it) and the external HD webcam (at minimal resolution).  Both cameras work fine in native programs as well as with Skype. 
    Last time this happened it seemed to fix itself which is now frustrating because it is happening again and I have no idea why.
    System specs: Win. 7 OS, 4 GB RAM, Dedicated Graphics, Core Duo Processor, Sony Vaio about 3 years old but still kicking ;)
    Any insight to this issue would be helpful.
    Thanks


  • Tech Staff

    @callie
    What version of Isadora are you using?

    Best,
    Michel



  • The most recent for Windows



  • 1.3of24



  • screenshot of what I see
    89d307-black-izzy.jpg



  • This bug should be solved in 1.3.0f25; it shows up when you capture at a resolution lower than "full.". Try this free upgrade. To get it, start here

    Best Wishes,
    Mark

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.