Unable to open v1 since upgraded v2



  • Hi everyone,

    I would like to open an old project with Isadora v1 but at launch the following message appears : “The file cannot be opened because it was saved by a newer version of Isadora“.
    I'm sure it is not the case for this file, and the message appears even if the application is launched directly, without opening project.
    I tried with IsadoraCore v1.3.1f06 and v1.5.3f23.
    Maybe there are preferences or cache files to delete somewhere... Any ideas ?
    Thanks. Clement


  • Dear @Clement,

    If you are getting this message, then it really does mean the file was saved with a version later than 1.3.1f06\. There isn't much that can be done about this besides running it in v2.
    Best Wishes,
    Mark


  • Dear @mark,

    Thank you for your answer.
    This message is get when I launch directly the application, not a project file ; I kept 2 versions of Isadora v1 to be sure that old projects could be opened anyway and to avoid possible problems due to the upgrade...
    I have to work soon with someone who still uses Isadora v1.
    I downloaded v1.3.1f06 to do a new installation, but during the process a message is telling me that the older software will replace the most recent version.
    Before try, can this make issues with v2 ?
    Thanks again, best wishes.
    Clement

  • Tech Staff

    @Clement

    Just rename the Isadora folder of version two, then you can install the old version without replacing the new one. I don't know of any issues having multiple Isadora versions. Here you can read how to have multiple copies: http://troikatronix.com/support/kb/how-to-install-a-second-version-of-isadora/
    Best Michel


  • Dear @Michel, @mark,

    I solved the problem, it was the Global User Actor folder which was the cause of the message !
    I knew the link you mentioned to have multiple versions of Isadora and I named each ones with its extension ; until today I hadn't issue to run one or another, maybe I put in the folder a too recent User Actor which cannot be mounted by older versions (I don't remember...).
    Setting a new and clean Global User Actor folder for v1 versions solves the problem.
    If useful I attach a screen capture of the report.
    All the best.
    Clem

    27039a-v1-doesnt-open.jpg



  • 9c8aad-v1-doesnt-open.jpg


  • Tech Staff

    Yes, this can easily be a problem.

    I maintain 2 Global User Actor folders. One for V1, and another for V2.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.