How to get fullscreen stage (no mac icons or title bar)



  • Hi all,

    I need my stage to be projected with nothing but black surrounding the imagery, but I can't get my mac icons and the red x on stage to disappear.  I realize this may be more of a mac issue than Isadora, but on the off-chance, does anyone know how I can get rid of those?

    Thank you



  • What you say is not very clear

    – only 1 Display or 2?
    – where is the main display, on stage or for control
    – when you say mac icons, it's the menu? And what is "red x"?
    Some pictures will help
    Also dont forget to uncheck "screen have separate spaces" (translated from french) in System Preferences/Mission Control.
    Hope that helps,
    jacques

  • Tech Staff

    @gomer_pyle

    it seems you are dragging your stages to the screen instead go to the Isadora menu "output-->show stages". And as @jhoepffner wrote about the separate spaces check: https://support.apple.com/en-us/HT200134
    Best Michel  


  • Thank you both.  I apologize for my lack of clarity; I resolved it after seeing your comment Jhoepner, about the number of displays and realized I was projecting it on the wrong display.  @Michel, yes I think I was trying to drag it onto my projection earlier. Problem solved--thanks all!


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.