assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Cannot show 2 stages



  • I have got a problem showing multiple stages. As soon as I turn set up a second stage in the preferences the first stage is only black. Second stage looks good. As soon I turn of the second stage again in the preferences stage 1 shows the image normally. I have  ahow this afternoon a need urgent help. I would be happy if someone has an idea.

    I reinstalled Isadora already and I never had problems like that befor.



  • projector 1 is setup to stage 1, projector 2 is setup to stage 2, should work..



  • I just saw in the "NVIDIA GPU activity" that Isadora deoesnt use Isadora doesnt seem to use GPU. I installed Windows 10 lately. After installing the latest nvidi-driver evrything works fine. Sorry for my panic ;)



  • Hi @niknaim, Can you provide more detail, such as specification of computer, OS, Isadora software version, screen resolution, stage sizes and output hardware? I have only had similar issues when exceeding the combined resolution available for a particular graphics card. However, usually with more than two stage outputs.



  • Hi bonemap,
    here are my specificatoions.
     i7, 8gb ram, nVidia GT 640M, Windows 10. I didnt need to have any output hardware to have that issue. It appeared even on the stage preview.


  • Tech Staff

    @niknaim

    I see your video card supports Optimus,
    This makes me wonder if you have an internal intel video card (this is common on systems with optimus) If yes, then it is likely that you have an issue with the video cards.
    Two options are easily available to you.
    **First**: open your nVidia control panel, and locate the section where you can define which video card setup is used for each application (usually on the 3D tab)   there, you should be able to add a setting for Isadora.exe. Set it to ONLY use the Dedicated video card (your nvidia)
    **Second**: if the first option fails. Within Isadora's preferences (video tab) you can deselect 'Shared OpenGL Resources'. This will create a separate openGL resource for each Stage. This option generally allows the use of multiple video cards. It comes at a cost. The stage target will then need to be defined at the source (the movie player for example) and you will not be able to mix sources that have different target stage numbers.

  • Beta Gold

    I echo Ryan's advice and add another caveat about Optimus: if you're using Spout with Isadora (or any other Spout-utilising program) make sure that you set Spout to use the GT640m. Here's how:

    ca314a-how_to_set_spout.png



  • thanks for all of your posts and advices. As I had written in post nr. 4 I had solved the promblem already. It was the upgrade to windows 10 and then the missing update of my grafic card.


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.