Isadora will not boot when I change media location


  • Hi Alex,

    Would you give a bit more detail anout your setup please ? ( OS, isadora version, machine etc... )
    What you get is quite strange, you should normaly get a dialog box at startup asking you to relocate your medias.
    Best
    Mehdi

  • Hi Mehdi,

    Thanks for your response. 2.2 GHz Intel Core i7 MBP, 16 GB RAM, running OSX 10.7.4, Isadora Core 1.3.0f24.
    Dialog box yes, but it's blank and will not boot. I have to force quit.
    Thanks,
    Alex

  • Hi,

    Did you tried 1.3.0f25 ?
    Do you manage to launch isadora ( without opening an existing patch ) when this external drive is not connected ?
    Best
    Mehdi
  • Izzy Guru

    This shouldn't happen if you copy the Izzy file plus the movies/media in the same hierarchical order to the new HDD.

    Best,
    Michel


  • @ Mehdi: Where would I get 1.3.0f25? Can't find it on the website.
    @ Michel: I've got 90 clips, added progressively over time, so I'm not aware of a way that I can keep them in order...

  • Hi,

    1.3.0f25 can be found [here](http://troikatronix.com/isadora-1-3-0f25-release-notes/)

  • Hi Mehdi, I don't think it's on that page. Can't link to it anywhere... sorry but am I missing it?


  • Okay, found 1.3.0f25 on another page and installed. Same problem - blank dialog box after a prompt to locate a missing file, when I press ignore, dialog box comes up and spinning beach ball. 

  • Izzy Guru

    I will forward this to Mark to have a look at.

    I have a feeling its machine specific; i.e; its something to do with your machines/set-up.

  • Dear Alex,

    Can you send me the crash report? Please use the attached app to gather them and zip them to your desktop. Then put the result here. That will allow me to analyze the crash.
    Best Wishes,
    Mark

    1d2a80-get-recent-isadora-crashes.zip

  • Izzy Guru

    @AlexWilliams
    One thing that I have learned over time is to put the Izzy project in one folder in that folder there is a folder for sound/pictures/movies etc, then there is another folder called old, there I through in all media not used anymore. If I then move the project, everything stays in the right order. Especially with lots of media a must.

    Best,
    Michel


  • Still haven't got a solution for this. Here's a video that shows the problem. The password for the video is: Isadora
    Any help would be appreciated. I'm in rehearsal and need to find a solution.
    https://vimeo.com/52524378
  • Izzy Guru

    @AlexWilliams
    Just for checking if that works, what happens if you open Isadora first then go to "file-->open" and open your project that way?

    Best,
    Michel


  • Dear All,

    In my private back and forth with Alex, he now suspects that one of the clips imported into Isadora is a reference .mov, with the actual media being on one of the external drives. Isadora still shouldn't hang -- I'll look into that. But I'm waiting for confirmation that this might be the cause of the problem.
    Alex?
    Best Wishes,
    Mark

  • Hi Mark and all, thanks for your help. I couldn't find the source of the problem - yes there was a reference file, but I removed it from the media list, and it still crashed the same way. I decided to rebuild the project, instead of continuing to troubleshoot.