Isadora freezes when starting up



  • Hello.

    As the title said, I have a problem with Isadora. It freezes when starting up.
    This is what I have done. From the beginning there was no problem at all.
    I made 5 different session files while I was developing my sequencer.
    All of sudden, Isadora just stopped when I tried to open the latest session files.
    so i assumed that there was something wrong with my file.
    However, I found out that Isadora just freezes if i just open it by double-cliking isadora icon on windows.
    The funny thing is that if i start Isadora by double-clicking the first made session then, it works fine.
    to solve the problem, I re-installed isadora 2.2\. it still does not work. 
    To find out the exact problem, I even tried to install Isadora 2.1\. It just works but my session file was made on 2.2
    so I can not use what I have done so far.
    I dont know what to do to figure out this problem.
    there is my set-up
    Cpu : i7-4th generation
    HDD : SSD 512GB
    OS : Windows 8.1
    I am looking forward to hearing from you.
    -Kurt-

  • Tech Staff

    Have you submitted a formal bug report?


  • Tech Staff

    When it freezes, is there isadora.exe in the task manager?
    Can you kill the process, and restart isadora?
    If the Isadora application is loading as expected without a .izz file being opened.

    It may be that the izz file is corrupt. You may need to re-open a previous version and continue to work from there.


  • There is a 2.5 pre-release version you can try posted at the top of the forum
    Also try running Isadora and pausing the engine then opening the show.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.