Two Stage Output Only Activates One Stage



  • I'm trying to run a two-projector setup and treating each projector as its own stage. When I open Isadora > Preferences and assign my screens as stages, it lists my computer monitor and each projector as an option in the drop-down menu. I set my RP as Stage 1 and my FP as Stage 2. However, when I Show Stages, only Stage 1 goes black; Stage 2 just shows my desktop background. If I go into Output > Stage Setup or Show Grid, it only shows Stage 1 grid.
    I'm running IsadoraCore USB 2.2.2 on a Mac Pro. When I open System Preferences on the computer, it shows my computer monitor and both projectors. When I open QLab, it sees both projectors and lets me send video individually to each projector.
    I've never used a 2-projector setup like this with Isadora so I don't know if this is an actual bug or if it's me doing something wrong in the settings. Does anybody have any ideas about how to solve this?
    Thanks!


  • Tech Staff

    Can you provide screen captures of your different configuration windows?
    This should be a fairly simple setup, so its bound to be something minor.


  • Tech Staff

    In your projector actor are you changing the stage from 1 to stage 2? Next to the white text?



  • @Dusx I can do some screencaps shortly that may shed some light on this. It seems like a simple enough setup, I agree!

    @Skulpture yes, I am making the stage change in the projector actor but I think it's a deeper issue because "show grid" will not even show the grid on that projector. 

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.