assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Are izzy win and BlackMagic Intensity compatible ?



  • Hello,

    i am using a Blackmagic intensity video capture to grab an analog video signal into isadora (for an art installation based on video tracking).

    I have the following problem : 99% of the time, Isadora is not starting. It freezes at the stage of "video input ; initializing".
    I have tried Isadora v 2.2.2, v 2.0.5 and also with the latest beta on the forum v 2.4.5b20. Always the same problem.

    I am on Windows 10 (built 1607 - 14393.447) and I have tried 2 drivers of the Intensity (10.8.2 and the latest available : 10.8.3.)
    I am using the blackmagic Intensity USB 3.0 model.

    The weirdest thing is that only once isadora succeded to load. And I could select the blackmagic driver and it worked perfectly. Stable for over 3h.
    It was after a serie of opening / closing of isadora with and without the device plugged. I tried to remember the sequence to make it happen again but never succeded again....

    When I use the soft BlackMagic Media Express that comes with the Intensity device, I get an image, so the device itself and the driver seem to be working properly.

    So has anyone an idea how to solve this out ?

    Is there know compatibility problem between izzy and Intensity USB on windows platform ?
    Would it work on windows 7 ?

    Is there a set of video capture device  that are windows & izzy "certified" ?

    Thanks a lot for your feedbacks.
    Christian.



  • Hello,

    I have an equivalent problem on mac, not with Blackmagic but with Isadora stopping to start with Video input : Initializing
    I have to force quit and then the only solution is to restart the computer.
    It do that after I have used another app using intensively the graphic card, like processing on Final Cut.
    Not a solution but you are not alone…
    Jacques


  • I forget to post my screen captured2abf2-videoinitializing.jpg


  • Tech Staff

    @jhoepffner

    have you submitted a bug report?


  • @DusX

    Not for the moment, it happen sometime after an heavy graphic activity, I restart the machine.
    But I will do it


  • Hi,

    Just as a feedback,
    I've using isadora and blackmagic intensity cards on pcs for lots of productions in the past, and it worked totally fine.
    I've used both Pci-X and usb3 versions.
    But I have currently no Intensity hardware to make tryouts...
    Do you have any other softwares running on the computer that can try to use the capture card ? Skype ?
    Best
    Mehdi


  • @jhoepffner

    Hi Jacques, thanks a lot for your comments. It is always good to know that other people share the same problem, as you say I feel less alone :)
    I've tried already to reboot the computer and it doesn't solve the problem. I have also tried to start isadora straight after reboot, doing nothing in between, and it still doesn't work.

    The only solution I see so far is to try on another computer with a new installation of windows 7 (and not windows 10), and installing only the minimum software : isadora, quicktime, and driver for intensity.

    @keftaparty
    Hi Mehdi, thank you for the feedback !

    the blackmagic media Express software works fine so I don't think there is another software in competition for the video ressource. But I will try on a new windows installation to get better chance of succes.

    It is good to hear that the Intensity should be compatible with Izzy. Do you remember the configuration ? Was it windows 7 ou 10 ?
    Which version os Isadora were you using ? Thanks !


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.