Lags with UHD 25p H264 movie on mavericks MBP retina



  • Hello, I have a strange behavior with a simple patch, 1 movie player set to performance on speed 1 and 1 projector. Even if it's written 220 cycles / FPS : 25, I have lags with freeze of image but not on sound. I tried on izz 2.5 and 2.2.2 with the same result.

    The movie runs well on Quicktime X and if I export it on Apple ProRes codec I have no problem in isadora 2.5.
    What is wired is that I worked a lot last spring with UHD H264 on the same computer and izz 2.2.2 and I never noticed this problem. After I built my project on the last iMac which is on tour now so I can't compare.
    I read the "optimizing for speed support" where it's written **_H264 should not be your first choice! _**
    What is wired is that I worked a lot last spring with UHD H264 on the same computer and izz 2.2.2 and I never noticed this problem. After I built my project on the last iMac which is on tour now so I can't compare.
    Any other feedbacks on this problem ? Thanks

  • Tech Staff

    So many variables in choosing the best codec. Drive speed, cpu usage, gpu etc..

    I can only guess that the balance between hardware strenght has changed, and you are noticing the effects.
    ProRes, will want a faster transfer speed, while H264 will consume for cpu (gpu maybe as well.. can't remember if AVfoundation has H264 optimized using the gpu)
    Personally, for my work I find Haps quality suitable, so I have standardized all my projects to use Hap.
    If I needed cleaner/truer images, I would move to ProRes. For long playback.. H264 or WMV (windows) are probably worth testing.
    Again.. these are my personal choices, and each project/system configuration changes the choices made.


  • i had stutters until i went to hap codec for UHD, this was on osx too.


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.