• Hi,

    I'm running Isadora on a Windows 10 tablet, everything works great until I disable the Windows 10 edge-swipe (trying to lock the tablet Kiosk mode for public use.)

    With edge-swipe disabled, Isadora hangs. When I enable it again everything works normally.

    Anyone have any experience with this or other ideas to prevent users getting out of the app by edge-swiping?

    Thanks,

    Aaron


  • Gaffa tape?

    ;)


  • LOL, that is in fact what I am doing, albeit with blackwrap!