assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Media View corrupting every time the show is loaded



  • Hey All,

    So I'm running a USB key copy of Izzy 2.5.1 and I've run into a huge snag. For some reason the Media view corrupts itself every time I load the show. I'll attach images to show you what I mean. The system I'm running Izzy on is this:

    Intel Core i5-4670K @ 3.40 Ghz

    8GB RAM

    NVIDIA Geforce GTX 550 Ti graphics card

    Windows 10 Pro

    I'm running a Matrox TripleHead2Go to 3 projectors out of one DVI output and the PC Monitor out of the other DVI.

    I've tried to replicate the issue on my laptop but was unable to do so.

    The issue is this. I programmed about half of the show in one sitting the other day, nothing complex mostly images with no Izzy processing. After saving and taking a meal break I came back and loaded the show file up to find that the Media View was completely messed up. Here is the media View as it SHOULD appear: (the file is "Correct Media List" in case it doesn't appear mid post)



    Here is how it appeared after closing the program and loading the show file again:

    Notice how several of the images have been copied down the list overwriting what was there before. The images that are copied are random and how many times they duplicate down the list is random as well. Every time I replace the files in the media view with the correct ones and do another Save > Close Izzy > Open the show file again it corrupts it in a different way. Eventually I start getting errors saying that the image files are corrupt and that they need to be replaced. Then finally if I continue Izzy just crashes on opening the program. I didn't generate the images for this show, they were done by the director at her insistence and she supplied them to me in .jpeg form. I tried converting them all into photoshop files and then using them in that format (as seen in the images) but the issue is still there. I've tried to replicate the issue on a laptop but was unable to do so. I tried updating my windows install but no dice. I even tried unplugging the TripleHead2Go thinking that maybe it was messing up Izzy but it didn't do anything.

    I'm out of ideas at this point and welcome any help you all might have! I'm supposed to tech tomorrow but right now there is no way that's going to happen. After I make this post I'm going to try making a new Izzy file with Images that I've made to see if the issue still persists then. I have a sneaking suspicion that the way the director created these images screwed something up. She made them in...Microsoft word...Saved them as a .doc file. Then printed them as .pdf files. Then used some 3rd party program I've never heard of to convert them into a .jpg file. I suppose it might be possible that something got mangled during that whole process. And before you ask, no I had no idea that was how she was generating the images until I asked her today I thought she was using Photoshop.

    Any help is appreciated.

    Cheers,

    -Dmacur


  • Tech Staff

    I have seen this same (or very similar) issue, and a bug report has been entered, so it should be in the pipeline for fixing.
    The issue seems to be related to media with identical names. (actually I have only experienced this with images, but suspect other media will have the same problem)

    If you give your media unique names and reimport I suspect your media bin will be ok.
    Obviously this is a lot of work, so please do a test in a new file.
    First import a number of media, and sort them similar to how you had them before. Save, close, reopen (the issue should have recurred).
    Next rename a number of the media that have matching names. Rebuild the media list and sequence. Save, close, reopen to be sure that the naming solves the problem.
    If that confirms that the naming solves the issue, go ahead and rename all media to have unique names, and rebuild the show media bin.
    Hopefully this issue is fixed soon.


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.