assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Entering values directely on the actor input field



  • Hello, On the 1.2.9 version, I used to be able to enter numerical values directly on the actors input value, On the f24 now I always get increasing sometimes exaggerated values when I hit the field turning a simple process into a time consuming annoyance... what I'm doing wrong, a bug?



  • Can you give a specific example of what you're talking about? Do you mean

    1) Click on number
    2) Type something
    3) Hit return
    Then a wrong value? I've not heard anything like this. Please give an exact example.
    Best Wishes,
    Mark


  • Hi Mark,
    thank you for your quick attention,

    the problem is intermittent (most difficult to discover I suppose):

    1. any numerical input like for instance the number of the movie field in relation to the media "folder" or the number in Hz of frequency field, etc. etc.
    2. by clicking on it instead of the number becoming orange and ready for a value typing, it goes up in value progressively, every-time I click on it, and when the number jumps by the hundred it becames a problem
    3. therefore (when that happens) the only option I have is to open the input slider and when this is the wheel slowly rotating until it arrives to my chosen number


    1. oh yes I forgot to say that in such occasions the slider is a wheel and that the numerical entry does not stay "orange" changing every time is clicked in a superior number.
      "You can edit the property’s value by either dragging the wheel, clicking on the input port and using the scroll on your mouse for more precise control, or, by clicking in the value edit box and typing a new value.
      (Isadora Manual page 90)"
      well in my machine (MBP 17" mid 2009, 10.6.8, 8 Gb ram, ...) on the above described instances the typing a new value is not possible


  • Dear Bruper,

    In step #2, you say "by clicking on it" -- do you mean the wheel that appears or the number value itself?
    But I've never seen a numeric input "go up by one" each time you click on it.
    Here's what I tried to create the problem. (And I'm on 10.6.8 also... so it's the same version of Mac OS)
    1) Insert a Calculator actor -- this will have the 'wheel' control instead of the slider,
    2) Click on the number to the left of 'value 1'
    3) The number becomes yellow, waiting for input.
    4) Click the number again, many times; it simply stays yellow.
    Then I tried
    1) Click on the number to the left of 'value 1'
    2) Click on the number that appears along with the "wheel" control; it turns yellow, is waiting for input
    3) Click the number again, many times; it simply stays yellow.
    No one else has reported such a problem. So I don't know what to say.
    Is there anything unusual about your mouse? Or, are you using a touch interface? Perhaps there is some kind of information coming from the "scroll wheel" of the mouse when you click -- this is the only thing I can think of that would cause the number to go up without actually dragging something.
    Best Wishes,
    Mark


  • Dear Mark,

    In step #2 I mean the value number itself and it doesn't go up by one but by lots, in the comparator for example, clinking the entry would produce 3322.2 the first time I click, 6644.79 the second time, etc. on the calculator it would put 3307.7...

    BUT, you are absolutely right the problem lies on my old Wacom tablet  kit, whether with the mouse or the pen, I don't know why I didn't notice it before. Thanks



  • Dear bruper,

    Ah ok! So it's the tablet that's causing the trouble. If you like, go to this link http://troikatronix.com/support/isadora/ and file a bug report; make sure to mention it was the tablet that caused the problem.

    I never use a tablet for input like that; but perhaps there needs to be an option to turn off the scroll wheel feature to prevent accidental changes like the one you are encountering.

    Best Wishes,
    Mark



  • Was a solution found for this Mark? I have this same problem with my Wacom tablet.

    Warmly, Rick


  • Dear All,

    I'm sorry that I haven't addressed this issue. Do me a favor, send me a personal email after Friday and remind me to take care of this and I'll add a feature to the preferences to turn off the scroll wheel input. Thanks a lot for the extra help.

    Best Wishes,
    Mark



  • Hi Bruper and Rick,

    I've almost got this finished. But I wanted to know: is there anywhere else besides the numeric input boxes where you've had problems?
    Best Wishes,
    Mark


  • Not me, no. It's only when I touch the stylus to the numeric fields. I'm able to successfully click on the patch dots and bring up the wheel or sliders without any problem. It's the initial touching of the stylus to the field that's the problem for me - that's when the values jump.

    Thanks Mark!
    Rick


  • same as Rick for me
    thanks Mark


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.