Clicking on mapper points windows


  • When I select a mapper point in windows by clicking it moves the mapper point directly. This is incredibly annoying, as you can imagine. I thought that as I hover over the points and they become highlighted I should be able to nudge them with the keyboard arrows. Is this the correct behaviour? I am using a mouse not a trackpad. If this is not how it works (hovering to select) how can I select a point without moving it? About to do a big mapping project and this is going to kill me. Maybe there is a windows/mouse setting that will help with this.

  • Tech Staff

    I'm heading out to perform, so I can't do a test.. sorry.
    Do you have snapping turned on? Maybe it won't jump if snapping is off.

  • Beta Platinum

    I can see the problem you are describing but it has never effected me when mapping. Not sure why. I just click once right in the middle and then use the keyboard arrows to adjust to its exact position. I can't think of a solution for you, as there is no way to click and drag over the point(s) like a selection tool. Hmmmm... one to think about. 


  • if snap is off it stay in place


  • ok, I guess this is a bug. I'll report it.