assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

How to project pure black?



  • Hi, guys

    I'm on a theater project where the scene should be completely dark, except the projection and the actual actress (she's going to act with 'herself'). The darkness is desirable to make an environment like a huge void, no walls, no bottom, etc.

    Since I'm using a home projector (Epson Home Cinema 1040), I was ready to accept that the projector can't simply turn off pixels, that the projected black would be slightly gray due to the soft spill from the lamp, but...

    See the picture! The projector's menu is completely black. How is it possible? How can I achieve this pure black in the video, around the actress image?

    Tried all setup off video, including alpha. Nothing changed.

    Have anyone faced this challenge?

    Thanks



  • Hello Daniel,

    I'm a little confused by your post, as you refer to a picture but I don't see one attached.  Generally speaking, as you say, projectors always spill a bit of light even when they are sending "pure black" video.  There is no way to fix this within Isadora, but you can look at a few settings in the projector itself.  Try adjusting the brightness and contrast on the projector. Alternately, if you can get a different projector, look for one with a better contrast ratio.  There are some good BenQ projectors available for under $1000 that have a 13,000:1 contrast ratio, which I have had good success with.  DLP also seems to be better in that department than LCD technology. 

    Craig



  • @danielcorbani the menu visibility will just be a setting. Good projectors have a shutter that physically covers the light. You can make a basic one with an old computer cd drawer and a power sources and a switch and wire to remote press the eject button.



  • @Fred, @danielcorbani

    I believe that Daniel want a real black "and" image. To avoid the gray square, I put some very dim light on the grey to blur the edge.

    If you want a shutter you can build cheap XML one with Arduino (50 € for all stuff), easier to use than cd tray…



  • I tried to upload the picture before, as much as I'm trying now...

    But I think you all got the idea. The actress was shot with a black background. This background was graded to pure black by software, even added alpha channel.

    Nothing worked. There is always some light.

    I'll try using another projector in the future.

    Regards



  • @danielcorbani

    Hi,

    You can try hard masking the projector lens. I have used many times removable self adhesive vinyl to physically soften the projection frame. It is the same vinyl used for vinyl cut lettering etc. used in galleries and signwriting. The adhesive is not applied directly to your projector lens, but onto the projector or lens casing so that the vinyl is suspended just off the glass. It is also a way to blend overlapping projectors on the fly without using software blending. I did design a shutter and iris to go at the front of the projector lens  for just this purpose but never got around to building them so I am still using the vinyl solution!

    Regards

    bonemap



  • without seeing the picture I am just guessing, but it sounds like @danielcorbani is saying that the menu shows up looking darker black than the background of the projected image.  It could be that there is a "dynamic" setting turned on, like Auto Iris, where the projector is brightening parts of your image instead of just playing it back.  Also be careful of what color mode you are in.  I think on those Epson's you may have to use "Cinema" to avoid having the projector add light to your image



  • @dbengali

    You are right. Something with the menu makes it the 'pure black' I want (and can't do with video). Yes, I'm using Cinema Mode...

    The picture I tried to upload before was too large. I reduced it and there it goes. You can see three different blacks: 1) The area outside the projection area; 2) The video background which should be black; and 3) The Menu Black.

    '3)' is almost as dark as '1)', while '2)' is barely dark gray...



  • @danielcorbani

    Try the «CI Gamma Adjust» / «QC Gamma Admust» (on mac) or the «Contrast Adjust» Actor (the «in max» input).

    OR, try to correct it via color profile of your computer output.  


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.