Bypass bug on 1.3.0f26.



  • Hi,

    On a new MBP retina, 10.8.2, I have problems when I change bypass input from On to OFF. The actor doen't work untill I leave the scene and go back. I have this problem with a lot of different actors. Does someone else have the same behaviour ?
    Fred


  • I have seen this too.


  • Tech Staff

    I have a MBP retina and 10.8.2 as well, but didn't recognize it yet. Can you give me an actor that has that behaviour? What Izzy version are you working with.

    Best
    Michel



  • Just to clarify, I don't have the retina, but I was working in 10.8.  I was in the midst of programming for a show, so I didn't stop to do any proper tests, but I think I saw it on some of the video actors such as spinner and zoomer.  I also had issues with picture player's "visible" input not working at times, which could be a similar problem.



  • I'm seeing this in my version as well. I'm on it.

    Best Wishes,
    Mark


  • Hi, some feedbacks on MBP retina and 10.8.2 :

    I have also problems with the Comment actor : freezing a part of the scene screen.
    The only solution is to leave the scene and go back.
    I had crashs with sound players and when I was jumping back in an empty scene with my mouse.
    I have mistakes when writing values in settings for values and some problems of precision with tight links (maybe a consequence from retina)
    I have a bad quality movie on recording stage movie with glow or backlight actor (not the same than izz output even on trying several compression settings (Apple Pro Res LT 1080p or intermediate codec 720p)).
    The effect is ugly or (i don't know the name in english) I have l'effet escalier ("stair effect").
    One 720p movie player and one gloom actor falls from 25p to 8p. It's worth with 1080p apple Pro Res.
    I know it's better with CI actors but I use mainly video effects and few image effects.
    BUT the jump scene works well.
    Hi ho it's on to work I go.
    All the best around the dark world
    Fred


  • Dear Fred,

    The bypass problem is a bug. I have a new version if you want to try it. (Less tested than one would hope.) PM me if you want the URL.
    Best Wishes,
    Mark

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.