assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Isadora on a W10 brand new machine



  • Hi, recently i've reinstalled on my laptop the S.O. (w10 fall crators) using the built in function that erase almost anything on the machine. Unfortunately in this version of windows the visual c++ 2010 x86 are not included  (missing .dll bug)by default so to have Isadora after a reserch i've manually installed em  (x86 and x64 vesion but may be x86 is enough)

    Any one else has encountered this bug? if is somenthing common  it should be indicated into installation notes for w10.



  • @Maximortal 

    Thanks for the heads up. We do know about this already. And we're not the only one who has faced the same issue, as evidenced by this link from Autocad and this one from Native Instruments.

    I tried to build this into installation of the DLL into the installer, but for some reason I couldn't get it to work.

    We'll do our best to alert new users to this issue if I can't get this solved for the v2.6 release.

    Best Wishes,
    Mark


  • Tech Staff

    Autocad have a great resource that I have referenced a few times when faced with this issue.
    see: https://knowledge.autodesk.com...