assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Photos not loading in Izzy.



  • Hi there...

    I have a weird problem that I can't replicate on other machines.

    I have a number of scenes in a current patch that use very basic still images. Sometimes, but not always, the images appear cut off so that the whole thing doesn't come through. It's not all the images and it's not all the time and, importantly, it doesn't happen on other computers that I've tried.

    I'm at a total loss. I'm on 2.2.2 and I have a show about to open so I can't upgrade now. 

    Has anybody experienced anything like this?

    Thanks in advance.



  • @jrhooker said:

    Sometimes, but not always, the images appear cut off so that the whole thing doesn't come through. It's not all the images and it's not all the time and, importantly, it doesn't happen on other computers that I've tried.
      

    I have actually seen this on a friend's computer once, but was never able to duplicate it on my machine.

    What is the resolution of the images? Are you loading many at the same time (i.e., numerous pictures in the same scene?)

    v2.6 uses a new system to load pictures on Mac OS; if you're running on Mac OS it may solve the problem. Make a backup of your file and try loading the patch in v2.6 on the machine that is giving you problems. The backup is important because v2.2.2 won't be able to read files saved in v2.6.

    Best Wishes,M
    Mark



  • i had this problem a couple of years ago, but it hasn't appeared whilst using more recent versions of Isadora. The solution for me at the time was to change the Video Processing setting from Default resolution to Smallest resolution. Even though my JPEGs were all the same size as the default resolution, sometimes one or 2 of them would not display properly and only load the top of the image. It was pretty random.

    john



  • @dbiniD That, in fact, worked! I don't know why I didn't think of that. Thanks. Of course, resolution may be suffering a little, but for this show it may not matter a ton. @mark -- Thanks! I'm *about* to open this show, so I'm reticent to upgrade with the show already built. Plus, an earlier version of this show was crashing with 2.5.3, which is why I stepped back to 2.2.2. Anyway, I'll definitely upgrade as soon as this one is down and hopefully won't see this issue again! Best, Jake