assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Cannot attach jpg images to a new topic



  • Hi, I was going to make a new post regarding some issues of v.2.6, but for some reason I cannot attach any jpg images to the post – the images aren't coming visible when making/editing the post. Am I doing something wrong? (OSX10.12.6, Safari11.0.3 or FireFox58.0)

    Thanks in advance!


  • Tech Staff

    @lauri

    Could it be that the image size is to large. Max 4 MB are allowed per file and the file format has to be either png, jpg or bmp.
    Are you trying to add it into the post or as attachment?

    Best Michel



  • @Michel

    Thanks for your reply. The files were very small (under 300kB), that should not be the issue. I tried to add them into the post, explaining the problem.


  • Tech Staff

    @lauri

    mmh, just tried it and it works fine. What browser are you using? 

    Best Michel



  • @Michel 

    Please see my first message, safari and firefox



  • @lauri said:

    I cannot attach any jpg images to the post

     Obligatory cat picture, 46K, Firefox on Windows, dragged into this reply



  • @lauri said:

    I cannot attach any jpg images to the post

     Same but now using the "Image" button in the toolbar.



  • @mark 

    Thank you for replying!

    Now I noticed that I can drag or import an image with the "image" button, when I'm replying to a message. 

    However, when posting a new topic, neither of these works – neither drag nor "image" button.

    So, I'll try to make a new topic, and reply to it myself. Hopefully that works.

    Best,

    Lauri


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.