Very low levels in sound level watcher

  • Hi All

    I'm setting up an Isadora teaching demo for sound-in uses: using sound level watchers, my MacPro (10.8.2), latest Isadora and a MOTU UltraLiteIII. Other inputs such as my cheap USB mic produce "normal" levels, i.e. 0 -> 100 but the MOTU, with a full signal showing in the Live Capture window, produces an input level around 0.04\. Never higher than 1.0 in the sound level watcher actor. The MOTU is using the FireWire input to the Mac.  Flummoxed as this used to work last year... Other odd things, non-Isdora, are the Max sees a very low level too, while Logic sees full scale input when recording the same input signal. But the fact that the Capture window shows full scale input and the sound watchers don't confuses me. Isadora, on another computer, using line in from the same CD player, works as expected.
    Thanks for any insight,

  • Dear John,

    I am out of town until March 3rd. Please send me a "bump" via my direct email address (which you have) after that date and I can try this with my MOTU Traveller.
    A google search also provided these results which may be of interest:
    Also, since MAX exhibits the same behavior, perhaps an email to MOTU would be prudent.
    Does anyone else have some guidance on this?
    Best Wishes,
  • Beta Platinum

    Dear John,

    Not sure if you've solved this -- but this might help -- I recently had the same problem with a Motu ultralite and discovered than the CueMix settings(which I never use) had changed when i moved to new machine running 10.8.  Once I opened Cuemix it was fine.


  • Great suggestion Ian, but alas, while I've had some problems with CueMix, I'm showing a healthy level in CueMix. Same input shows a good level in Isadora when looking at the input bars in the Input window, but when using the sound-in watcher actor, a loud input only shows .02xyz or less.

    Not a crisis at this moment, but something I will pursue shortly.
    Thanks again