*Important* - Workaround For Editor Window Filling the Screen on the Forum

  • Tech Staff

    I created this post just to summarize an important workaround for using the form at the moment.

    Issue: Pressing "reply" fills the screen. One cannot type or post replies.

    Workaround for Editor Window Filling Screen:

    1) Hit "reply" button. 
    2) Issue: Editor fills the frame, preventing posting and typing.
    3) Hit the little red button with the "speech balloon" and three dots at the bottom right to hide the reply.
    4) Scroll up to the first post.
    5) Hit the red button at the bottom right again.
    6) You should be able to successfully enter text, apply formatting, reply, etc.

    Another Issue: The formatting options are not always showing up in the reply/post window, only white space, with the "Discard" and "Submit" buttons on the right

    Workaround: If you and drag to select the very last line of the text in the reply, then continue to drag down "past" it, the editing options appear again if you "hit" the bottom of the screen.

    Note: You may have to drag the black circle with the double-ended white arrow down, making the reply window narrow enough so that you can "hit" the bottom of your screen when dragging down.

    These are both know issues, discussion about which can be found in this Isadora Forum thread

    Best wishes,