assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Why are "Lines" so jaggy?



  • Hi Folks

    Using the latest Isadora on a 3 yr old MacBookPro, I've begun experimenting with the Line actor. Now that I've got the placement of the line under control, I notice that the line, at an angle, is really jagged like it's 320x240 or something. My monitor (and projector) is outputting 1920x1080. How can I make my lovely lines smoother?

    Thank you, John



  • @jjhp3 have you checked your default video resolution in preferences ? You should adjust them to full hd



  • Thanks for replying so quickly. I did do some research before asking the forum and found your tip about default resolution. I reset it to 1920x1080 and restarted the program with no apparent change in jagginess. I have found the 3D Lines actor which looks like it will make the mapped lines I'm looking for and the lines are super smooth.

    I'll keep investigating!  John



  • @jjhp3

    may be is a stupid question, have also set the option to "scale to default resolution" ?



  • Not a stupid question... I was excited to try your suggestion out today, because I just missed the box and left it as resolve to smallest. Unfortunately, changing that to default resolution (which was set at 1920 x 1280) produced no difference in the Line Actor jaggies. I did discover antialiasing in the preferences, which helps when using 3D Lines. But I am having a hard time getting them to be placed accurately on objects.

    Thanks for your suggestion! I do appreciate you taking the time to try and help ~

    John


  • Tech Staff

    @jjhp3
    the lines actor does have a very sharp edge (more aliasing would be nice),
    I usually run all my lines (mixed) thru a gaussian blur, set to 2 (the minimum amount where I see any effect)



  • Thanks Ryan. I'll work with your solution!  - John