assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Edge Blend Mask applying to wrong stage



  • Hi,

    I have a setup with two front projectors and one rear projector. I need to blend the two front projectors in some situations but not in others (There is a curtain coming in at certain points in the show). I've tried using the Global Mask, and it works great. But when I try to use the regular Edge Blend Mask, it will only apply to the rear projector no matter what stage I set it to. Has anyone else had this problem? Any workarounds? 

    Thanks,

    -Topher


  • Tech Staff

    I have not had this problem, bit also not used it often in productions.

    It might be helpful to know your platform, Mac or PC, os version, and video card to start.


  • Tech Staff

    @topherbb said:

    I have a setup with two front projectors and one rear projector. I need to blend the two front projectors in some situations but not in others (There is a curtain coming in at certain points in the show). I've tried using the Global Mask, and it works great. But when I try to use the regular Edge Blend Mask, it will only apply to the rear projector no matter what stage I set it to. Has anyone else had this problem? Any workarounds? 

    I've tried to reproduce this issue on a Macbook Pro running Isadora 2.6.1 and El Capitan but both Edge Blend Mask and Global Edge Blend Mask worked fine when I switched the stages, even if used at the same time. 

    Can I ask what version of Isadora you are running, what machine you are using, and what the operating system is?

    I will work on a workaround for your problem in the meantime.

    Best wishes,

    Woland


  • Tech Staff

    @topherbb

    Here, see if either of these solutions work for you.

    >>>FILES<<<


    Best wishes,


    Woland