assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Copy control panel references? Sound mute



  • Hi,

    I have some basic control panels for bin pickers and movie position sliders.  When I copy everything in a cue tab and paste to an empty tab, the control panel references appear to copy, but do not work.  Is there a way to do this without going back into each tab and re-referencing the control panel indexes?

    I put a sound volume button in order to mute the movie when we are in rehearsal don't want the sound.  However, when I hit the button it toggles between 0 and 200, not 100 as I would expect.  Any idea what can make it not go over 100?  The button info states 100 is the high level.  200 would be really bad if I tried it.


  • Tech Staff

    With the control panel, are you trying to have the same UI for to Isadora scenes?



  • Yes,

    The scenes are almost identical, except for the files playing.  The Control panel UI would be essentially the same for all tabs


  • Tech Staff

    You should be able to extend the control panel across all your scenes then, so that you don't need to cut and past them into new Control Panels.
    The control ID will be the same for all scenes in this fashion.
    If you click between scenes (get the cursor between) and right click, you will get a sub menu with options to split or join control panels... simply join them (they merge to the right), and the first control panel will be continue to the following scenes.

    Non split controls are the default setting though, so I am unsure how you might have given yourself this problem.. assuming I understand it correctly.


  • Tech Staff

    I put a sound volume button in order to mute the movie when we are in rehearsal don't want the sound.  However, when I hit the button it toggles between 0 and 200, not 100 as I would expect.  Any idea what can make it not go over 100?  The button info states 100 is the high level.  200 would be really bad if I tried it.

    In the movie player click on the text that says "volume" a small window opens where you can set the max value from 200 to 100.

    Best
    Michel



  • Hi,

    OK, I figured out that duplicate scene appears to correctly reference control panel things, thanks.

    For the sound Mute, I did set the max value to 100, but when you use the button it goes to 200, that is the problem.


  • Tech Staff

    It works fine here, what version of Isadora are you using and are you on mac or pc.

    Best
    Michel


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.