assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Mac OS Compatibilities



  • Hi All,

      Is there, I wonder, a list of system requirements for the various Isadora versions.  This would help me a lot in my old-hardware world - in particular, could anyone tell me please, what the latest version of Isadora is that will run on a Late 2009 Mac Mini, (under Yosemite).


    Thank you.

    Steve


  • Tech Staff

    @interluder

    You'll find the recommended specs for Mac and Windows in this support article.

    Best wishes,

    Woland


  • Beta Gold

    @Woland 

    I think that OP is asking for the latest build that worked on Late 2009 Mac Mini (Yosemite), and not about the latest version of Izzy.


  • Tech Staff

    @Juriaan 

    Ah yes, I do seem to have misread that.

    Unfortunately I can't provide you with a definitive answer to this question because we only officially provide support for Isadora 2.x, as per our support policy. Generally, we would always recommend running the most recent version of Isadora.

    If for some reason the most recent version of Isadora won't work for you, here is the link to the page we have for legacy downloads.

    We also have an article on how to install multiple version of Isadora on you computer, and additionally the beginning of this article on my own website will provide you with a visual guide to the most important step (on Mac) you need to perform in order to be able to install multiple versions of Isadora on the same computer.

    Best wishes,

    Woland



  • @juriaan

    Thank you for pointing that out.  I'm much obliged.



  • @woland

    Thank you.


    I do normally run the most recent version of Isadora but, in this case,my situation is this:

    I have an old patch running on the aforementioned Mac Mini, (under Isadora 2.0.5), which I want to make the odd alteration to.  As this computer isn't any longer a registered one, I was thinking to edit the patch over a file-sharing network from my laptop, which is registered.  This was when I discovered that 2.6.1, (which I would then have to use at 'run time'), crashes on the Mac Mini.  Fair enough if that Mac is too old, but I did wonder whether there was in fact something else the matter with the computer - but unless I know what the hardware requirements for later versions of Isadora are, I can't be sure.  I'm really surprised that you don't keep a record of the minimum hardware requirements of previous versions, (which presumably you must have had to know at the time).


    So, I have installed version 2.0.5 on my laptop, (alongside 2.6.1).  (Thank you for the pointer to those pages - as it happens, that is exactly what I had done, possibly more by luck than judgement.)  This seems to work but, in case anyone is still reading this, I had to point 2.0.5 to a different User Actors folder from 2.6.1's, otherwise it would crash while starting up.

    Lastly, (sorry to go on), I could be wrong but the forum page about multiple versions that you gave the link to is out of date - wasn't there also a change of format at, I think, 2.5?


    Steve



  • @interluder said:

    Isadora is that will run on a Late 2009 Mac Mini, (under Yosemite).

     Isadora 2.6.1 should run fine on Mac OS 10.10 Yosemite. This is the current release version.

    Best Wishes,
    Mark