• Please look at the attached file. In the first scene, the movies take up the entire stage area. In the second scene, their is some sort of limiting of the stage area so that the movies are being cut off, and there is a large part of the stage all around the perimeter where nothing is showing. Can someone troubleshoot why this is? The first scene is the look I am after, but I'm trying to duplicate it in the second scene with using only two projectors, instead of the 8 I use in the first scene. Thanks. I tried uploading the movies with this file but they didn't take. You'll have to add your own movies (at least two of them).


  • Tech Staff

    After you chopper the video you have a very rectangular source. I recommend you place it on a SQ background (try the matte actors). This should simplify making your layout.
    Your final placement can be handled easily be Izzy Map in the projector.
    Additionally converting to vid-cpu is not your best choice, you can accomplish the same effect using all vid-gpu actors, and the processing/overhead will be much lower.

  • Thanks for your reply. The matte actor is certainly easier to manage. However, even using this actor, a part of the screen around the edge is cut off. If I zoom the projector actor in, I can somewhat mitigate this problem, but not entirely it seems. Why do the zoomer and matte actors cut off edges of the projector size? I have simplified the patch and attached it here. If you move the vertical position "slider" (a user actor I made as a value slider) you will see the stage cut off for one projector (which is zoomed in) but not the other (which is not zoomed in). If you could explain why this is, I'd appreciate it. It's sort of driving me crazy.  PS I tried but couldn't get any good results with the projector Izzy map settings. test2.izz

  • Tech Staff

    Quickly looking at your file, I don't see any obvious issues. that said without the media, I really can't tell what is trying to be accomplished.

    Perhaps it would be best to open a support ticket, and bundle your media with your project file, so that you can privately share it with me so that I can try to see what it is you are trying to build.

  • @dusx  will do...thanks.

  • @jtoenjes i can see what is going wrong and have found the issue. its in your mapper settings. delete the projectors and replace them with fresh projectors and you should solve the issue.

  • Tech Staff

    thanks for taking a look. I had a look at his mapping, everything looked pretty default.
    What is it you found? Was it related to output resolution?

  • @dusx

    hi Ryan. in the test2 file the mappers had this going on: 

  • Tech Staff

    @dbini yeah, that's what I expected, sort of a discrepency in resolutions ( and probabley the resolutions changed after the mapping was setup). 

    Thanks for digging in.

     2 sets of eyes are clearly better than 1.