Stage preview is hiding behind the menu.



  • I have a problem and I cannot figure it out my self.

    One of the stage preview is hiding behind the menu after I turn on mirroring, and now I cannot move it from there.
    Because I cannot click the tab.
    Does anybody know how to move it?
    If somebody had a same experience and know what should I do, please help me?
    It is a kind of annoying. 
    Thank you for your help.

    0340c6-screen-shot-2013-03-17-at-10.59.50-pm.png



  • There have been a few reports of this. It's a bit of a strange one and unfortunately more of a problem with Mac OX than Isadora.

    Are you using ML (10.8.X) by any chance?
    I have manged to get ti back by re sizing my desktop screen and it kind of 'bumps' it down.

  • Tech Staff

    If you change the preview window size in izzy's prefs settings, does that help?

    Best
    Michel



  • Dear Skulpture & Michel,

    Thank you for your help.
    Yesterday, I changed the preview window size smaller to 320 x 240\. And did not work.
    So I gave it up. But today, I changed to 32 x 24, then it appear finally!
    Now we know.
    Best,
    Shigezo


  • Dear Shigezo,

    It would be helpful if you reported this as a bug here: http://troikatronix.com/support/isadora/ -- thanks for taking the time to do so.
    Best Wishes,
    Mark


  • Dear Mark,

    Sure I will.
    Best,
    Shige


  • thank you, bug solved here. best, Aline



  • Great, thank you for your work!

    Best,
    Shigezo


  • Hello,

    It happen to mo also (not only with Isadora).
    My technic is to open Monitors Preference, disposition and to mov a little bit the second monitor.
    normally the preview come back entirely in your window.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.