assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

[SOLVED] Mac Red Yellow and Green dots went away



  • Hi, I'm not sure how I did this but somehow the Mac window minimize and maximize (Red, Yellow and Green Dots) went away and it's not in full screen mode. other windows show it.

    Not a big deal but I would like to get it back.



  • Beta Platinum

    @craigw

    I get that happening sometimes. One option I have used to resolve this is to change the Screen resolution in the display preferences, specifically for the display that is being affected. Try a resolution that is higher than the one already being used.

    Best wishes 

    Bonemap



  • Well, If I quit out of that build and open another Isadora file it’s normal. Then reopen the problem file again it’s still bad. So it’s being saved with the file.

    I’ll try it though.

    Thanks



  • I don't know if this helps, bit when I make a change it asks me if I want to save changes the bar slides down and appears for that ask.

    I've tried to attach the Izzy file but it never shows up as attaching.


  • Tech Staff

    @craigw

    Did you try changing the resolution of the screen as @bonemap suggested. Normally the dots should show then, you can move the window a bit more down and then set back to the previous resolution. This did help me most of the times. 

    Best Michel



  • I just tried it, no change, still bad.


  • Beta Platinum

    hi,

    My experience of this annoying situation is that the buttons are caught behind the Menu bar. Therefore it is impossible to grab the window to reposition it or to access the buttons, truely a drag.

    Perhaps if you have an external monitor you could move the Menu bar over to it temporarily and that might reveal the Drag bar of the Isadora interface window. This is only going to work if your external screen is not using the Separate Spaces option in Mac OS.

    A similar solution is to drag the side of the Isadora window out so that it appear partly on your second monitor/ screen so that a part of the Isadora window Drag bar becomes visible and can then be accessed to drag away from the OS X Menu bar. Again you will need to have the Isadora window shorter along the vertical than the overall screen window.

    If the Isadora window is using the whole screen realestate you might need to make it smaller on the vertical by dragging up the bottom right corner. You might also hide some of the Isadora interface such as the status bar etc to make the over all window smaller.

    My impression is that if the Isadora window is using the full screen now it will continue to sit behind the OSX Menu bar because it has nowhere else to go.

    Best wishes

    Bonemap 



  • That was it!!!!!

    Thanks it was driving me crazy.



  • Hello all,

    I often have this issue, if I saved a project on a computer with higher resolution screen and open it on one with a lower resolution (MacBook Pro retina -> standard monitor with 1080p). It seams that Isadora saves the total pixel size of a project window and the position on the higher resolutions screen without recalculating it on different resolution screens, resulting the windows top bar in an offside position.

    Another reason could be to save it full screen with the menu bar auto hide option ON, and open it again with the auto hide OFF resulting in the menu bar overlapping the windows top permanently. Set auto hide on again should help.

    One other, possibly most easy workaround on osx is to hold the option key and resize the window. The option key changes the resize behavior and the window sizes change proportionally to the windows center.


    best
    dill


  • Beta Platinum

    @dillthekraut said:

    hold the option key and resize the window.

    I thought there should be a more direct solution. Thanks for sharing it.

    Best wishes

    Bonemap