• Quite an emergency. I should deliver tomorrow ...

    i am having trouble jumping to scenes. it works, say five times and then the screen turns white and a little while after Isadora crashes. I have no internet where i work now and cannot send a crash dump. my patch is quite big and messy, but in 6 months i work on it it never did it. i wildly use GLSL actors i coded myself with not really all the knowledge necessary. so it may be there somewhere. strangely enough my previous version of the patch, though staggering through scene jumps, never did this. i did not change a lot except for fading out the old scenes before jumping. i do not need fast scene jumps.

    preloading the scenes does not change the situation.

    My hope is that somebody has encountered this before. I already tried various preference settings, slowing down to 30 fps etc. 

    the machine is good, i7, 16giga RAM, NVIDIA 1080 Win10 pro

    any ideas what to try ? 

    thanks Hairi

  • @hairi do you use preload scene or media actors?

  • Tech Staff

    I have found in the past that loading a few large images (direct from a DLSR camera... so ~6000 x 4000 px or similar) caused a white frame output. I believe it was from the Scaler actor, but it was not consistent.
    Video ram didn't seem to be the issue either, It may have been a matter of the max canvas size supported by the video card.
    In anycase, my fix was easy, open the images in an image editor and scale/crop as needed. Loading smaller images worked fine.

  • thanks. 

    because there is no time I went back to a previous version of my patch, that solved it. 

    I actually use a very large .png file (because it's the only way i know to show fotos in rapid random sequences, I pan around the big file, real smooth and 60fps).

    the error is much more likely to happen when the scene jumps have a fade time > 0. I assume that means running both scenes and obviously may be problematic.

    awaiting version 3 i do not think it's worth the while to check this all out. it may be ok in version 3.