assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

[SOLVED] Problems with stages outputting to beamer with Hackintosh



  • Hi 

    We have a setup with 3 beamers, each mapped on it's own stage. But for some reason it will not work on stage 3. There will be no output, on this beamer respectively the background screen is still shown.

    Mapping all the projectors from stage3 to stage 4, having stage 3 on none and stage 4 on the wished output, works fine. What could this be?

    We are working on a powerful Hackintosh with a AMD RX Vega64. MacOs 10.13.6 High Sierra. Isadora 2.6.1.

    Everything else works like a charm, MadMapper outputs fine to all beamers.

    Any ideas?

    Best

    Jonas


  • Tech Staff

    @jonasfehr said:

    We are working on a powerful Hackintosh

    Official Answer (as a TroikaTronix Staff Member):

    Isadora is not designed to run on Hackintoshes so we have no way to verify that your issue isn't being cause by running Isadora on an unsupported machine.


    Unofficial Answer (as a computer nerd):

    That sounds like a really neat setup and I'm sorry that we don't have a way to help you out. I'm glad you found a workaround though (and since you did I'm going to mark this topic as solved).



  • Thanks for your fast reply. How should this issue be connected to the computer hardware? Resp. Why should some stages work and others not?

    The only difference is that we use Stage 4 instead of Stage 3, and the corresbonding projector objects in Isadora are changed to output to Stage 4. Connections and everything else is compleately the same.

    I have been working with other software with similar funktionality like Max/MSP, Millumin and Madmapper in the past years, and have never had an issue similar to this - working with various hackintoshes.


  • Tech Staff

    I really don't know why your setup has this issue. This isn't an issue that we have found on any official Mac hardware.
    The stages really all work in the same manner, so it is very unusual that one would not work while other above and below do.