assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Codecs not selectable - Problem with Live Capture Settings dialogue on some machines (Mac)



  • It looks like I have found a solution, but posting here anyway.

    Live capture settings (the dialogue when choosing "Settings...") does not allow selection of codec, on some Mac machines... not sure of the underlying cause, could be graphics card or native resolution related. The problem has to do with the rendering of the dialogue itself. When the codecs are unselectable, a visible glitch exists in the placement and rendering of the dialogue text: see attached detail of arievanegmond's original capture. All capturing is then uncompressed 4:2:2, a real drag on the system.
    The "fix" is to force redrawing of the dialogue by repeatedly resizing and switching to "Source" tab and back... at least this worked for me. After doing this a few times the problem seems to have permanently disappeared from my mac mini.
    Problem originally posted by arievanegmond [here](http://troikatronix.com/community/#/discussion/431/live-settings-codecs), but thought it may be good to also list as a bug... official bug report also submitted.
    m

    bb2bbe-glitch.jpg



  • I had the same problem. I'll try the solution and post



  • I tested it and your solution works!

    Thanks


  • Great, very glad it worked for you also... was driving me nuts!


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.