assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

epocam to Isadora



  • hey!

    I am running isadora 2.6.1b8 and Iam on mac os 10.10.5

    I am trying to get epoccam viewer into Isadora but it does seem to receive the syphon stream.

    I get the live stream on my Mac using Epoccam Viewer.

    And an other thing: I have a analog mini cam wireless that I use in the performance. earlier I used the XLR8 cabe for analog video, but I cannot get any drivers for that on macos10. I bought a intensity shuttle fom black magic, but it only runs on mac os 10.14.

    i have som shows running 10.10.5 on this computer and would like to stay on this...


  • Tech Staff

    You can create a small partition on your drive (I'd say use 40-64GB for the partition) and install Mojave on the partition, leaving everything about your computer intact, and then install Mojave on the partition. Of course, make sure to backup your mac before beginning this process. You can still leave all your media on your original partition, you should be able to share and target files between partitions easily.


  • Tech Staff

    @sisselromme said:

    I am trying to get epoccam viewer into Isadora but it does seem to receive the syphon stream.

    Can you confirm that Isadora can see other Syphon streams on the same computer, or confirm that other software on the same computer can see the Epoccam Viewer Syphon stream?

    I haven't used Epoccam, and I don't have any computers that run 10.10.x, but I have used Airbeam Pro ($4 USD) on 10.11.x with Isadora 2.6.1 over Syphon.



  • " I bought a intensity shuttle fom black magic, but it only runs on mac os 10.14"

    Are you sure about that? Got one here I've been using on 10.11, 10.12 and 10.13. You usually just have to go through their archive downloads to find an earlier version of DesktopVideo for the version of MacOS that you want to use.



  • Please see this thread: https://community.troikatronix.com/topic/5766/epoccam-on-windows-10

    I know it's about Windows, not MAC, but my conclusions at the end might be useful to you.

    Cheers,

    Hugh



  • Just in case: Only EpocCam viewer PRO is outing Syphon... Are u sure you are using this Pro version?


  • Beta Tester

    @laurentr Agreed with you, i had the same issue, you need pro version , + i have more and more crashes on IOS latest versions of epoc cam, it seems deveveloppement has stoped unfortunately... i suggest using epoc cam multicam without updating ios version for more safety