assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

[SOLVED] Isadora 3 Windows - White outputs - Multiply GPU and 7 stages



  • Hi All


    I've upgraded to Isadora 3 and am wondering if anyone else has had this issue/a solution.

    I am working on a project that has 7 outputs

    6x 1920x1200

    1x 3840x1200 

    I am currently getting white outputs when i go above 6 stages. I am currently running 2 different gpus but have also tried it with the same gpus with the same outcome. 

    Anyone encountered this.

    Thanks

    Andy



  • Update - after closing and opening the patch several times it seemed to sort itself out and is now working correctly 

    Thanks 

    Andy


  • Tech Staff

    Praise Cthulhu!


  • Tech Staff

    @andy-demaine-iic

    Isadora 3 needs to know which GPU you would like it to run on. 
    In the the nVidia Control Panel (assuming your video cards are nVidia), under the 'Manage 3D settings' section, 'Program settings' tab, you can add Isadora.exe and define its 'OpenGl rendering GPU'.

    Set the 'OpenGL rendering GPU' to you primary/fastest GPU.
    In the case of my multi-gpu test station, I have a gtx550 ti, and 2x GT 710s. I select the gtx550 ti.
    This ensures your video processing is done with the best gpu available to your system.
    You also get access to the output ports of your other cards (in my case the two GT 710s), as long as they are connected to displays in your display setup.

    NOTE: Isadora will copy video frames from the OpenGL rendering GPU to the additional GPUs for output. This process is not without overhead.
    It may be more efficient to connect a Matrox Triplehead, or Datapath as displays splitters to the primary video card (and not use the additional video cards) to get the additional outputs you require since they do not require the additional copy between video cards.

    Isadora 3 is not officially supported with multi-gpu setups at this time.