assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

[SOLVED] Isadora and USB camera



  • Hi all

    I am attempting to connect a USB camera to Isadora 3. I have followed all the instructions and watched Mark's video but this is to no avail.

    I have tied the camera in skype and photo booth. Both programs see the camera perfectly and the feed is exactly what I wish etc.

    In the Live Input section, the camera is seen as a USB 2 device. It is enabled and I have picked the resolution as native.

    I seem to be doing the correct things but I cannot see the preview. It is assigned to channel 1.

    Does anyone have any pointers that I may have missed?

    It is a generic dome camera. 

    eamon



  • Just an update, I have tried the same with my internal Facetime camera and Isadora, whilst it sees it, does not seem to want to use it.

    I am running latest version of izzy 3



  • @eamon said:

    Just an update, I have tried the same with my internal Facetime camera and Isadora, whilst it sees it, does not seem to want to use it.I am running latest version of izzy 3

     If you're on Mojave or the Catalina beta, you may need to ensure that Isadora is enabled to use the camera. Go to System Preferences > Security & Privacy > Privacy > Camera. You want to see something like this:


    That said, please be as specific as you can:

    1) What version of MacOS?
    2) What version of Isadora exactly? (Probably 3.0.2, but tell us)
    3) What camera specifically are you trying to connect?

    It's much easier to help you when you give us as many specifics as possible. (Also, it's a convention on the forum to include your main operating system and Isadora version you're using so we already know that much when you post.)

    Best Wishes,
    Mark



  • Hi Mark

    Thank you for the reply.

    I have updated my signature to reflect my current usage. Thank you for the kind prompting. I have a mixture of plates to spin and I am only getting to real grips with Isadora after a long time of not using it. I do not wish the brevity of my replies to come across as annoying.


    I have checked the Privacy tab and the option fo Isadora and camera control is correctly selected. I have checked this on my macbook retina (Mojave) as per your screen shot above.

    I have checked the camera on my other macbook pro ( early 2011 running High Sierra) and Isadora can see the camera comfortably.

    The camera in question is a dome style unit with a model no. of ELP-USBFHD05MT-DL36. It is powered directly from the USB of the mac and it is a 2 megapixel  USB 2 item. It is an item I found in a store-room and I have not checked for drivers or the like.

    Many thanks



  • Hi all

    In greater way of never really knowing how things work, I shut my mac down and re-started. I had done this earlier on etc but I had done a re-start as opposed to a shutdown and re-start.

    Anyway, the problem has rectified and the camera is now active on the macbook retina.

    Thanks for the pointers and the housekeeping.

    All much appreciated.

    Eamon



  • @eamon

    Glad to hear it works. Let us know if you run into any other problems.

    Best Wishes,
    Mark