• The chop pixels actor in Izzy 2.6.1 - isn't chopping. We're trying to do a blend, and can't upgrade this machine to Izzy 3. Can anyone see if there's something we're doing wrong here? The original video file is 1920x1080, and it's not chopping... 

  • Tech Staff

    It's working fine for me

    What is the Codec, Wrapper, and original resolution of the media?

    What Operating System are you on?

    Can you send the patch?

  • Tech Staff


    Try setting the Chop Pixels actor to the full resolution of your media

  • Tech Staff

    I helped Alex last night. 

    The issue was that in Isadora 2 some preference settings allow you to set default video sizes.
    These were set to smaller resolution than the target size of the Chop Pixels.
    Once the preferences were adjusted to more suitable settings, everything works as expected.

    ** an easy check for this, is to rollo over the incoming video link, and look at the thumbnail. It will give you the current video resolution.
    This resolution must be larger than what you wish to cut out of it. Generally you will want this to match the resolution of the source material.
    Changing your preference settings will allow this.

  • @dusx thanks very much again. It was something I should've checked... sigh. Thanks so much too @WOLAND