assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Artnet Receive Not Working



  • Hi all,

    I feel like I'm missing something simple.  Long time Izzy user and lighting designer.  I have a patch where I control my Izzy rig from my lighting console via Artnet.  Used it on a 2 week tour last Winter and it worked wonderfully from the get go.  Now, I'm gearing up for a new tour with the same gear and Izzy patch and having issues. I set everything up the way I had before and the Izzy artnet actors aren't receiving anything.  On my lighting console's patch screen, I see Izzy.  Also, I downloaded http://www.artnetview.com/ to my Izzy rig and it sees the incoming stream just fine.  The patch was made in v2.6 originally and I loaded it up in 2.6 this morning.  One of the things on my to do list today was to update to v3.0, so I've done that now (including 64bit artnet plugins) but my problem persists.  I also tried a new Izzy showfile with no change in behavior. OS X 10.13

    I haven't touched Izzy since February, so I feel like maybe I'm rusty and missing something simple?  Is there a checkbox to enable tcp input somewhere that I'm missing?

    Thanks Internet!



  • @sslezas

    Do you have more than one active Networkadapters on your system, including wifi? Check if the ip Address Izzy is using, is matching with the one you use for the ArtNet Network. You can find it under the preferences main page at the Bottom.

    Dill



  • Hi Dill,

    I think I checked that, but I can't say for sure.  Luckily the first date for this show is January 10th, so I'm not in a crazy rush to fix it...yet.  I'm going to pick the battle back up after Christmas. Maybe, if I'm lucky, making the computers sit in the cold all week will teach them a lesson and they'll shape up.

    If anyone else has any thoughts, I would much appreciate them!  Has anyone successfully done artnet input on Izzy 3?  Ruling out a software bug would be helpful.


  • Tech Staff

    @sslezas

    I also think you may have the wrong IP.
    If the system has multiple network cards, or virtual networks etc setup it can make it difficult to find the correct IP to use.



  • Hey guys.  Back to troubleshooting this problem. I have disabled all extra network cards and double checked IP address.  Still nothing....