assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

[ANSWERED] Plugins TT FFGL I2 + I3



  • I downloaded the TT FFGL I2 + I3 plugins, but I can't configure them. I saw the troikatronix tutorial on plagins and in the directives Library> ApplicationSupport> Troikatronix> FreeFramex64 ...

    but in the Troikatronix folder I don't even find the FreeFramex64 folder listed.

    As an alternative, I can ask you for a hand!

    Thank you

    Giampiero


  • Beta Platinum

    Hi there, 

    In Izzy 3.x go to Help > Open Plugin Folder > FreeFrame plugins. It may say that the folder does not exist, to fix this place the folder inside the path that Izzy tells in the Pop-up. Place your plugins inside that folder and restart Isadora. 



  • Don't Happen nothings!!!

    I do no like it's possible a similar thing...Anyhow I tried in right way.

    there are other possibility ???


  • Tech Staff

    @dako-ark

    If the folder does not exist, you can create one yourself. The path is Library->ApplicationSupport-> here you create a folder called IsadoraPlugins_x64

    What version of Isadora are you using?

    Best Michel



  • I use the version Isadora 3.0.7


  • Tech Staff

    @michel said:

    If the folder does not exist, you can create one yourself. The path is Library->ApplicationSupport-> here you create a folder called IsadoraPlugins_x64

     Yes, as Michel said, you need to make sure that folder you make at this path is named IsadoraPlugins_x64 *not* IsadoraPluginsx64



  • @woland said:

    IsadoraPlugins_x64

     Sorry for my disability !! 

    I'm stay yet to try update the plugins TT FFGL v.3.

    Now when I do on the help>open plugins folder>Free Frame plugins, appear this that I allegate.

    thar was any possibility of obtain this like your instruction said before.

    In some case I think that there will be a way

    thank you so much for your attention.Listen so soon.

    best giampiero 



  • the folder FreeFrame was created like "FreeFrame_64"



  • I tried and retried but don't happen nothing 


  • Tech Staff

    @dako-ark said:

    the folder FreeFrame was created like "FreeFrame_64"

    Try one of the following:

    If you don't need the folder to be named "FreeFrame_64" for other software to find it then:

    1. Rename the folder "FreeFrame_x64"
    2. Quit Isadora 3
    3. Re-launch Isadora 3

    If you DO need the folder to be named "FreeFrame_64" for other software to find it:

    1. Launch Isadora 3
    2. Go to Isadora > Isadora Preferences > Plugins > FreeFrame Plugin Directory
    3. Uncheck "Use Default Path"
    4. In the dialog that opens, manually select your folder named "FreeFrame_64" then click "Open"
    5. Quit Isadora 3
    6. Re-launch Isadora 3


    1. @woland said:

      If you don't need the folder to be named "FreeFrame_64" for other software to find it then:Rename the folder "FreeFrame_x64"Quit Isadora 3Re-launch Isadora 3

       But the folder that I renamed may stay in Application Support or in TroikaTronix folder?


      if it must stay in Application Support I had try end nothing


    2. Tech Staff



    3. @woland said:

      Uncheck

       ok i undertand .

      I hope that now it works