• Hi all, 

    I'm trying to perfectly size my assets to match my stage resolution (it's an odd resolution because of a blend, 1728x768). It's working great UNTIL I double click the projector actor. Once I do that, even if I don't mess with the input/output settings at all and immediately close the window, my asset shrinks about 1/4 of its size. The projector actor now needs to zoom to about 126% to fill the stage again. Any ideas?

    I'm running 3.0.7


  • Tech Staff


    It may have to do with the resolution settings in the mapper window. By default its set to 1920x1080 (bottom right corner of the mapping window), you should put it to the resolution you are inputing to the projector.

    Best Michel