assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

[ANSWERED] Windows peek disabled but Isadora keeps warning me that it's enabled



  • Hi all,

    I'm brand new to Windows. I followed the Isadora instructions to disable Windows Peek, and when I double-check it is disabled, but Isadora keeps warning me on startup that it is enabled. Can someone give me guidance on whether to ignore this (annoying) message, or is there some other thing I have to do to really disable Windows peek? Also, exactly what problem does Windows Peek cause? I don't quite understand the warning about it. Thanks.

    John


  • Tech Staff

    Go to Isadora (top left) > Isadora Preferences > Warnings and at the bottom of the list uncheck "When "Windows Peek" is enabled (Windows Only)" then you won't get the warning anymore. I can't remember exactly what it screws up when Peek is enabled, but I remember it was annoying and no fun.



  • Thank you, I will disable the warning. But I wonder why I'm still getting the warning even though I've turned Peek off?



  • @woland said:

    I can't remember exactly what it screws up when Peek is enabled,

    Your stages can all get hidden by accidentally pointing the mouse cursor at the bottom right of the screen. Not very nice during a show.

    Best Wishes,
    Mark



  • @jtoenjes said:

    But I wonder why I'm still getting the warning even though I've turned Peek off?

    Well, there are two places Isadora checks to see if it's off or not, but maybe there's a third. How exactly did you disable Peek?

    Our main Windows guy @DusX would probably have better guidance, but he's away for the moment. So let us know what you did to turn off Peek and I'll investigate.

    Best Wishes,
    Mark



  • I followed the instructions I saw from you in Isadora, that is, using Advanced system settings. I've attached a screenshot from my computer.


  • Tech Staff

    @DusX any ideas?



  • @jtoenjes

    I had this problem, too. I can't remember exactly how I solved it, but I think it was this: turn off ALL the visual effects shown in your screenshot. They're all part of Peek.

    Aside from the Peek issue, doing so will certainly help the performance of your computer and of Isadora.

    Cheers,

    Hugh