assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

[ANSWERED] Show Stages



  • Hi All

    I'm still learning about Show Stage etc and discovered something I don't understand: I downloaded the recent Circular Path patch from this forum. Inspiring patch! But when I do Cmd-G is goes full screen on my laptop even with an external monitor attached. What usually happens is the stage output appears on my ext. device. I looked at the Stage Options page with no luck changing this behavior. Next step was to make my own patch with a movie & projector and alas, it works has it had, which was Cmd-G puts the movie on my external monitor. Next step was to copy the circular path actors and place them in a new patch and again it works as anticipated showing the output on the external monitor. This different behavior shows up on a couple of other downloaded patches but not all. What is it about some patches that change the output result? The stage settings are saved in each isadora doc, correct? I want to make sure I have control over output in patches I make myself.

    Thanks, John


  • Tech Staff

    @jjhp3

    Yes in Isadora 3 the stage settings are saved in the patch. So to change where the output should show up you have to either click "cmd+2" or go to menu Output-->Stage Setup. There you can route the stage to a screen.

    Best Michel



  • Thanks Michel for the quick response. Did all that with the Stage Output window and yet several patches from known expert "patchers" don't let me choose my external monitor when doing Cmd-G. Even if that monitor shows and is selected in the stage setup window. Not critical, just curious.

    John


  • Tech Staff

    @jjhp3

    and altering cmd+shift+f? Same there?

    Best Michel