• hi there, hope you all are ok with all this virus madness going on :( at least, after all, I find time again to work on my project after nearly nine months. Well, I ran into an Issue I need to clarify: I am having trouble to record real quality clips from my Isadora performance. After lots of trying with different resolutions,  containers and codecs, I found that full hd mpeg4 seemed to result in a super nice quality video (I had tried it on a still stream without any motion going on, I recorded only some seconds, and the result looked identical to the screen I use to work on: supercrisp). But after the recording (meanwhile having some motion going on), the result was again somewhat blurry. Changing render speed is not an option for me, since all the movement is generated within Isadora itself making use of envelopes hosted in Ableton. Any idea? Thank you, kindly, JK

  • @salimelo you can use syphon out from the new stage setup and use the syphon recorder, this may help. If your audio is in Ableton you can record that in there or use something like loopback to route it from Isadora. If you go this route then you can make an extra scene that has some sync flashes, white frames triggered with short audio bursts in Ableton, this will let you sync the audio and video. You will have to edit and then re-export this way but the quality might be better.

  • @salimelo said:

    hi Fred, thx, that was the solution. Found out that Isadora couldn't exceed 18 + something Frames. Syphon did the job both with 25 and 30 fps in outstanding Quality, I feel super grateful. I rendered the Audiofile and glued them together in Studio one 4. Only flaw is some heavy compression of studio one, which results in worse visual quality again, but at least smaller (about 1/4) video, and still useable. Thanks a lot :)