assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Note on Replace with Newer Version Error with Pre-Release / Mac OS X



  • Dear All,

    For what it's worth: some of you installing the 1.3.0f32 or f33 pre-release got a message from the installer saying the version you were installing was **older** than the one that was already installed. The reason for this is that, on Mac OS X, the lowest part of the version number (i.e., the f31, f32, or whatever) rolls over at 32\. So, even thought I'd called it 1.3.0f32, the installer thought it was 1.3.0f0.
    Thus the update for the new pre-release to 1.3.1f02.
    Live and learn.
    Ciao!
    M

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.