• My student just installed Isadora 3 Windows and every time she tries to use an actor that needs some library, she gets these kind of messages and the actor won't work (0bviously). Ideas? Reinstall Isadora? She had a heck of a time installing Isadora 3, so I hate to have her have to go through that again. She had Izzy v. 2 installed, and when she installed V 3, the installer asked if she wanted to uninstall v 2, which she did. But it took her a long time to get the installer to cooperate with the install. Sorry I don't know her exact computer specification.

    John Toenjes


    New install of Isadora 3 on Windows has issues with not installing some libraries. My student tried to install it and the attached screenshots show the errors, which happen whenever and actor that needs a library is added. How to solve? Re-install??


  • Isadora 3 should be installing all of the necessary libraries. I would think that's working, because I have never seen anyone have this problem with something like the Mouse Watcher.

    Also, to be clear: Isadora 3 is only guaranteed to work on Windows 10. You didn't say what version of Windows she is using.

    For our benefit, can you have the student do the following:

    1) Open the Control Panel
    2) Type "Redist" into the search box
    3) Take a screen shot of the resulting list and post it here.

    Then, please have her visit this page on Microsoft where you can find the MS redistributables

    I would try installing in this order, restarting Isadora and trying to add a plugin to see if it solves the issue.

    *IMPORTANT* If there is an option for the x86 (32-bit) and x64 (64-bit) then she needs to choose the 64 bit version!

    1) Visual Studio 2013
    2) Visual Studio 2012
    3) Visual Studio 2010
    4) Visual Studio 2008

    Let us know what happens.

    Best Wishes,
    Mark


  • @mark Thanks. I wonder if this license would work for version 2 if she needs that?


  • @jtoenjes said:

    I wonder if this license would work for version 2 if she needs that?

    Isadora 2 and 3 licenses are not compatible unfortunately.

    Best Wishes,
    Mark