after running isadora v3, the taskbar icon keep flashing,why?

  • Hello, everyone! I recently ran into a problem.

    after running isadora v3, the taskbar icon of the bottom of my desktop  keeps flashing in windows 10, could you tell me how to solve this problem?

    Many thanks!

  • @ppp586 said:

    fter running isadora v3, the taskbar icon of the bottom of my desktop  keeps flashing in windows 10, could you tell me how to solve this problem?

    @DusX any ideas on this?

    Best Wishes,

  • sometimes happen also here

  • @ppp586 said:

    after running isadora v3, the taskbar icon of the bottom of my desktop  keeps flashing in windows 10, could you tell me how to solve this problem?

    I believe I might have figured it out.

    1) Go to C:\Program Files\Isadora 3
    2) Right click the file Leap.dll and choose Cut
    3) Paste the file into another location, e.g., your Documents folder
    4) Restart Isadora

    Does the blinking go away?

    Note: Removing the Leap.dll file will remove support for Leap Motion controller.

    Best Wishes,

  • @mark  Thank you so much!

    I did it as your steps, then reboot my compute and reopen isadora , but it still blinking.

  • I can't recreate the bug, mine happen sometime when I'm using NDI tools at same time but now (with or without the leap dll ) all is fine

  • Hello everyone,

    Always happen to me when starting Live capture and enable sound input device.


  • finally, I reinstall my OS to figure it out.  

    but now The Chinese Font can not display in control panel and medias panel in new win10, which is supplied by Razer computer .

    In isadora 3,  after adding  "Monitor" or "stage preview" control into control panel,  then linked into actors, while I move the control panel scrollbar or switch scene,  Monitor or stage preview control will not display the content, and Isadora will be crash in a while.  why?  how can i do it correctly?

    I am teaching my students how to use isadora, they tell me that isadora 3 always will be crash in some time.

    @mark Could you help me to figure it out.

  • Tech Staff


    I believe the trouble you hare having on your Razor laptop is due to the video card switching that is activated by default.
    Please follow the directions in this Knowledge base article, to set Isadora to specifically use the high power dedicated graphics card.

    The other issue of the blinking task Bar, appears to be due to the Microphone Icon appearing and disappearing. So it is likely that your system is having trouble sharing a reource (audio input).

    So I would recommend first to check for Audio driver updates for what ever audio device is in your system. A driver update may correct this issue.

    If there is no driver update available, I would recommend trying to disable your Windows default audio (mic input) the in the Windows audio settings. 

    Then re-opening Isadora and see if you continue to have trouble this way.

  • @ppp586

    Also: if your students are experiencing crashes, please open a support ticket with us. If you can get the crash reports to us we can analyze them and find out what is going wrong. We do not have a lot of users that use the Chinese versions of Windows, and it could simply be due to the language setting. But the only way to know for sure is to provide us with crash reports. Our team can instruct you how to get them to us.

    We want you and your students to have a good experience with Isadora. Please open the ticket and let us help you. ;-)

    Best Wishes,

  • @mark

    @ 马克


    Thank you so much for this expansive reply. It really helps me figure it out. I appreciate the time you took to share!

  • I had the same issue, when I deleted my Isadora preferences for another reason, the blink was gone. Surprise! Best, AZ.

  • @anibalzorrilla what do you mean with "deleted my Isadora preferences"?


  • Izzy Guru


    See this help article here for Isadora 2 and lower: https://support.troikatronix.c...

    For Isadora 3 you can reset the preferences over the menu, though this will leave the old preference files from older Isadora versions in place. Or choose the menu item "Open preference Folder" to delete them manually.

    Best Michel

  • @kikko  @Michel  I did it manually. The next time I go to test if it works over the menu. 

    Best, AZ.

  • I've reset Isadora preferences, but nothing has change. Not that lucky as @anibalzorrilla 


  • Tech Staff


    As I mentioned, it appears to be an issue with the system sound device switching on/off. Probably trying to re-initialize continually.
    You can likely correct this by switching your System audio device to, none / or another available device. 
    Additionally I would recommend going to the website of the audio device's manufacturer, and downloading any driver updates that may be available.

  • @DusX 

    it's happen with any sound input source selected and the driver is updated. Anyway the Live capture working fine, so for now not that big issue.