assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Stage Preview not showing anything



  • Hello,
    I have to demo Isadora tomorrow for the head of the dance department. I downloaded Isadora on my laptop to let him know the idea of some effects. I have a movie player connected to the projector but nothing shows up on the preview on stage.
    I am sure I have the appropriate movie selected in the movie player by its number and I have a boundary between the movie player and the projector. I went into hobbies to make sure the stage was chosen too. Is there something I'm missing? I am using a Windows 10, 64 bit, Intel Core i3 laptop.
    Thanks


  • Beta Platinum

    Hi there @LisaDiaz

    Could you share your patch with us so that we can take a look into your settings ? A few things that you can try..

    1. Is there a Stage active in Stage Setup (CTRL + 2 on Windows), if not add a new Stage by pressing the little icon in the bottom left corner.
    2. Is your projector set to Stage 1 ?
    3. Are your stages hidden (Output > Show Stages), if this is disabled your Stage preview window will be disabled as well.
    4. If you hover over the link between your Footage (Movie Player) and your Projector does it showcase the preview of the footage ?


  • Tech Staff

    @lisadiaz

    Since you are on windows, but don't mention if its a laptop, or what type of video card is installed, I will add this possible configuration fix.

    If you have a windows laptop, with a dedicated graphics card AND an onboard Intel graphics chip, you may need to follow these instructions to get Isadora to work correctly.
    Configure windows laptop graphics for Isadora
    This may solve your problem.