assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

[SOLVED] Isadora loading on latest Catalina



  • Hi,

    Mac updated to Catalina before I saw there were potential issues, albeit resolved.

    Have tried uninstalling and really deep clean uninstalling Isadora, and deactivating my licences.

    I'd installed a few plugins so made sure I've deleted everything to make it vanilla as possible.

    Nothing works. I just get the splash screen, hamster wheel and then blank.

    Searched forums and google before posting *again* but I'm a bit despondent!

    Cheers,

    Rob



  • @robhblack NB I'm not 100% it is because of Catalina, have deactivated Creative Cloud etc.


  • Beta Platinum

    Hi there, 

    Please fill a new support ticket at https://support.troikatronix.c..., that way your request is handled by the technical staff of Izzy. At the forum we dont have have enough details to give you an great answer. Let's leave this to the technical team :)


  • Beta Platinum

    @robhblack said:

    Nothing works. I just get the splash screen, hamster wheel and then blank.

     @Juriaan is right to suggest opening a support ticket. One thing you can try is removing/deleting Isadora preferences, if you have not done that already.

    Best wishes

    Russell



  • @robhblack  Hi Rob,

    I had an issue with Isadora loading a few time ago (not on Catalina...) and like @bonemap said delenting Preferences files solved the problem.

    After I submitted a support ticket, @Woland answered and explained me the steps below, that I allow to share because I don't think there are unsafe actions involved.

    Best wishes.  Clement

    ---------------

    Please try resetting your Isadora Preferences. To do so:

    1. Quit Isadora
    2. In Finder, choose Go > Go to Folder...
    3. Enter this text: ~/Library/Preferences
    4. Select any and all files that start with the name "Isadora Prefs..." together
    5. Right-Click on the Isadora Prefs files you have highlighted and select "Compress" (this will create a file called "Archive.zip" which will serve as a backup of your preference files)
    6. Delete any and all files that start with the name "Isadora Prefs..."
    7. Empty the trash
    8. Restart Isadora

    Please note that the "~" at the beginning of the file path in Step 3 *is* important to include.

    If the issue persists after deleting the Isadora Preferences files and you want your old Isadora Preferences files back:

    1. Quit Isadora
    2. In Finder, choose Go > Go to Folder...
    3. Enter this text: ~/Library/Preferences
    4. Double-click the file "Archive.zip" (this will create a folder called "Archive")
    5. Open the folder "Archive" and move all of the files inside to ~/Library/Preferences
    6. After moving the files, delete the folder "Archive" and the file "Archive.zip"
    7. Empty the trash
    8. Restart Isadora

    Please note that the "~" at the beginning of the file path in Step 3 *is* important to include.


  • Tech Staff

    @robhblack

    Did you get this sorted out?

    Also, just to be clear, you are working with Isadora 3, right? Isadora 1 and Isadora 2 are not supported on Catalina.

    Best wishes,

    Woland



  • @bonemap @clement THANK YOU!!! Deleting Isadora Prefs fixed it. Sorted.