• Hi all

    I am wondering if people could point me in the right direction.

    I have an Isadora set up with a video being play on 2no. projectors. There is a 3rd screen which is the control screen.

    The computer is a Mac Quad Xenon 2010 with 32 GB Ram & an SSD.

    The file is a quicktime video of 2no. movies joined together. I have stitched them together in premiere pro. All was working well for the last two weeks......and then it suddenly stopped playing the file. 

    I assumed the file was corrupt etc and I tried a back up version that was present on the computer. This did not work either. 

    Isadora would not play the file and the movie actor did not start etc.

    The file is a quicktime mov using the Pro-Res codec. It is about 60GB in size and the video just plays on a loop all day.

    I have done the usual turn ON/OFF etc.

    Would I need to re-install Isadora? Typically my relaunch of the gallery is tomorrow for 12pm..... typical.

    The current Isadora version is 3.0.7.

    I have tried it on my own work mac (with the original) and it works in Isadora, VLC & Quicktime.

    I am wondering if anyone had any pointers?

    many thanks

    eamon


  • Hi 

    I am attaching an image of the movie player playback.

  • Tech Staff

    It doesn't sound like re-installing Isadora will make any difference to you, although it also won't hurt anything so it may be worth trying.
    To me it seems like something else on the system must have changed? I think this is where you will find the cause. 
    Since it runs on your other system, there is no file corruption or technical issue.
    Perhaps you can move the project on your system to another drive and see if the hardware change helps with playback.

  • Tech Staff

    Have you deactivated "Displays have separate spaces" on the gallery computer? It should be deactivated.

    https://support.troikatronix.com/support/solutions/articles/13000014937-isadora-2-optimizing-your-computer-for-isadora

    You could also see if you can jump-start the movie by initializing the speed at 0.9, then using an Enter Scene Trigger and Trigger Value actor to set the speed back to 1 like so:


  • @eamon

    This might be to obvious but: have you tried a fresh movie player, maybe even in a fresh patch. I have had single actors suddenly freeze up like that and I would have to replace them. Happened to me maybe three times over the last 10 years.

  • Tech Staff

    @eamon

    worth a try would also be to delete the preference file.

    Best Michel


  • Hi all

    Many thanks for the pointers and tips.

    My lateness in replying was down to the multitude of work as per the usual last minute why have you stopped working moment! 

    The issue lay with quicktime in the end. DusX's suggestion made me actually think about the problem as opposed to just restarting and hoping for the best.

     I went into the activity monitor and discovered that quicktime was frozen and taking up no RAM space etc. I quit the process and restarted. All worked fine and has done since.

    I had never seen that type of issue before. I realised I had tried VLC but not actually Quicktime. It seems that the quicktime engine had a mild stroke etc. The computer in question is doing a lot of other jobs in terms of gallery control and I do not really have another spare unit like it. I have spares but would require a bit of work to reset this system even with file back ups.

    Problem cured and all resolved.

    Many thanks again

    eamon