[SOLVED] PROJECTION OUTPUT PROBLEM WITH MSI GS65 85F


  • Hi everyone,

    Isadora isn't ouputing anymore on a videoprojector as second screen on my GS65 85F laptop (RTX 2070).
    It worked fine when I was setting up my show... and last night it wasn't anymore during the show.
    I haven't done any system update, nor changed cables nor location...

    It works when I duplicate my laptop screen, or use the projector as main screen.
    When I move system windows on the projector screen they appear good...

    Any help with this will be greatly appreciated because it remains a huge mystery.

    Thank you!


  • @david is your stage configuration correct? are you showing stages? Did you try a restart?


  • @fred Hi yes I'm outputing on stage 1, when the videoprojector isn't attached stage 1 shows in fullscreen or in Preview mode.

    When the projector is attached :nothing anymore...

    I restarted 4 times during the show and 5 yesterday trying to understand...

    The MSI laptops seems to have issues with a Nahimic sound driver (that I uninstalled) amd the intel graphics card...

    I don't understand because it's not my first use of projectors with this laptop...


  • @david can you try update the GPU driver?

  • Tech Staff

    @david

    Does the problem occur with any Isadora patch, or just your show file? Make a new file with as many stages as your current file and just send Shapes to them. After that, please also go to Output > Show Alignment Grid and report the results.

    Best wishes,

    Woland.


  • @fred Yes I'll do so.

    thanks


  • @woland Hi, I tried doing a simple patch by outputing a video and got the same results.

    I'll try again and report the results.

    Thanks


  • @David, this is probably a stupid question, but do you have the stage assigned to the correct display number in Stage Setup, according to Windows Display Settings?

    Cheers,

    Hugh

  • Tech Staff

    Did you perhaps re-install Isadora at some point?
    It may be that you unexpectedly have change your video card settings (Isadora needs to be set to use the dedicated card only, not shared).
    I would suggest following the steps in this Knowledge base article.


  • @David 

    I hope you find a way. I have a similar computer and never see that.

    Cheers from Collioure on nice sea holidays.

    Jacques


  • @jhoepffner Hi, I remembered this is why i was inspired to buy this one.

    When you re-installed did you buy a new Windows CD, or you used the recovery?
    In order to avoid all the MSI unecessary software...

    Bonnes Vacances et surtout bon retablissement.


  • @david

    I never reinstalled W10, I get rid of bloatware (mainly Nahimic), reading forums and trying multiple ways (task manager is very useful).

    Unfortunately I dont use a lot izzy, so I cannot really compare with you but its important:

    – to kill every nahimic task (hiding included)

    – to update nVidia driver to the last studio driver (but without nVidia engine)

    – to update Intel graphic driver to the last version

    Ma santé va beaucoup mieux (ce n'était pas un coronavirus mais un parvovirus…) mais les vacances sont maintenant terminées :-(

    Porte-toi bien!


  • @jhoepffner Thank you Jacques I'm uncertain as if all Nahimic tasks are erased.

    I'm working on it and will update when i find a stable version and share with everyone my findings.

    Salut!!


  • Dear @Fred @Woland @CitizenJoe @DusX @jhoepffner thank you all for your advices.
    Thanks to all your input I was able to output on display 2.

    More familiar to Macs I took quite some time to find out how to remove the Nahimic sound drivers.
    There are still signs of tasks that just don't go away.

    After also updating both Nvidia, and intel drivers, I reseted Izzy preferences many times and tested with other projectors that worked.

    I still have one issue : Izzy window opens on display 2 and I have to manually move it over.
    It stops when the preferences are updated, then depending on the patch I open it pops up on display2.

    Has anyone have this issue?

    Thank you

  • Tech Staff

    @david said:

    It stops when the preferences are updated, then depending on the patch I open it pops up on display2.

    Which display does Windows consider to be your primary display? If the primary display is considered to be display 2, then it's likely that new patches (and old patches) will be opened there by default.

    I can't remember if this is in 3.0.7 or a beta version, but Isadora should remember which display you last opened a particular window on and re-open it on that display next time you open it, so it may be this "memory" aspect that's causing this for you. 

    Best wishes,

    Woland


  • @woland my primary display is set to display 1. i haven’t touched this setting

    And I’m running Izzy 307 USB key version. 

    Thank you


  • @woland said:

    but Isadora should remember which display you last opened a particular window on and re-open it on that display next time you open it,

     It should but it doesn’t. I have a support ticket open with @DusX who is investigating this very issue. @Fred has also experienced this I believe.


  • @mark_m ok good to know it's not only me.

    thanks