• I currently have Isadora 2.5.2 and I am trying to install the NDI plugin. I am pulling the Isadora 3.0.6 or before plugin and I am not able to load it into the programs. With the download there is a alias folder. I tried to put it in there and even open the folder, but it was broken. I tried to manually load the plugin, but when I go to application support there is not folder for Isadora or Troikatronixs. When I go to applications>show package contents>Contents>MacOS>Isadora Plugins I see all of the actors there and when I drop the NDI plugin there, it get saved to the folder, but does not appear in Isadora as an actor when when I have quit and re-launched the program.[]

  • Tech Staff

    @dstrohan

    The NDI Plugin does not work with Isadora 2.5.2 only with Isadora 3.
    3.0.6 and before means 3.x up to 3.0.6

    Best Michel


  • @michel Awesome thanks for the clarification.