• Hi all, new to Isadora.


    When I open the GLSL editor window, it's too big for me to see the compile/ok buttons at the bottom of it. I can drag it but am still unable to reach these.

    Help appreciated :)

  • Beta Platinum

    @pingdesigns

    I think that I have had this experience previously when working with smaller screen resolutions. It is a pain, but one solution is to increase your display resolution using system preferences to temporarily access more screen realestate. If you are using multiple projectors that are at a smaller resolution and have matched your work screen to them or using a smaller monitor resolution this issue is going to persist with some of the other Isadora interfaces as well. My fix has been to reset the monitor resolution to compensate for the Isadora interface and then return to the lower resolution for the presentation- not ideal but a viable workaround.

    Best wishes

    Russell


  • @pingdesigns

    I had this issue! I fixed this by scaling my Mac monitor to "more space" in my displays settings! I also find this setting useful for editing Isadora patches as it makes everything nice & compact!